Le Forum du Zèbre et des Zamiboostiens

Lenteur

Voir le sujet précédent Voir le sujet suivant Aller en bas

Lenteur

Message par Natho34 le Lun 23 Juil 2007 - 9:27

Bonjour,
J'ai depuis quelques jours des problèmes de démarrage.
Et un message est apparu ( je ne sais pas s'il y a une relation avec mon PB.
" Windows ne trouve pas '( null )' .Vérifier que vous avez entré le nom correctement et essayer de nouveau ."


Connaissait vous cela ?
Cordialement.
Natho
avatar
Natho34
Abonné
Abonné

Verseau Cheval
Nombre de messages : 229
Age : 63
Ville (CP) : SAINT AUNES banlieu de MONTPELLIER
Date d'inscription : 25/02/2007

http://www.radiocountryfamily.info

Revenir en haut Aller en bas

Re: Lenteur

Message par james le Lun 23 Juil 2007 - 11:48

Bonjour Natho,

Je n'ai pas d'idée précise, mais juste une intuition.
Ce genre de message étant souvent dû à un module système altéré, disparu, remplacé lors d'une installation par un module périmé, etc ... avec le nom du module en clair et non pas 'null', pour le cas où il s'agirait quand même de quelque chose du même tonneau, peut être qu'un petit coup de "SFC /SCANNOW" permettrait de vérifier que ce ne soit pas simplement un problème dans ce genre. Il faut avoir le CD d'installation de windows à portée de main.
J'espère que Pierre pourra t'en dire plus.

Cordialement
.
avatar
james
Zoologiste
Zoologiste

Verseau Singe
Nombre de messages : 1831
Age : 73
Ville (CP) : Au bout des rangs de vigne - Gironde
Date d'inscription : 07/02/2007

http://james.chauveau.free.fr

Revenir en haut Aller en bas

Re: Lenteur

Message par Natho34 le Lun 23 Juil 2007 - 16:36

Merci James
Je viens de faire SFC / SCANNOW te dirais ce qui se passe.
A +
avatar
Natho34
Abonné
Abonné

Verseau Cheval
Nombre de messages : 229
Age : 63
Ville (CP) : SAINT AUNES banlieu de MONTPELLIER
Date d'inscription : 25/02/2007

http://www.radiocountryfamily.info

Revenir en haut Aller en bas

Re: Lenteur

Message par Admin le Lun 23 Juil 2007 - 17:47

Bonjour Natho34,

Face à pareil message, on a plusieurs hypothèses :
- Démarrage impossible d'un service renvoyant un valeur NULL à svchost (en charge de faire tourner les Services de Windows)
- DLL corrompue ou absente
- Virus ou spyware, éliminé par l'antivirus/antispyware, mais ayant laissé des traces dans le registre de Windows...

Mais au fait, quel "problême de démarrage" as-tu depuis "quelques jours" ?

@ James : plutôt que SFC /scannow (que je conserve en ultime recours), j'ai en premier lieu pour réflèxe la restauration système de Windows à une date antérieure à l'apparition du problême. On ne pense jamais assez à cet outil, pourtant si précieux et efficace (pour une fois que MS intègre un truc "miraculeux" dans son OS ! ). En effet, j'ai vu des PC planter complètement après SFC /scannow (restauration de fichiers SP1 sur du SP2, ou d'IE6 sur du IE7....) dans certains cas de corruption du registre, ou en présence de certains trojans...

Donc premier réflexe : Démarrer > Programmes > accessoires > Outils système > Restauration du système, en choisissant ensuite une date antérieure à l'apparition du problême.
Il faut noter que :
- aucun document ne sera perdu (sauf les documents se trouvant sur le bureau de Windows, ou dans un dossier situé sur le Bureau, ce qu'il est fortement déconseillé de faire ! (Le bureau ne devrait compter que des raccourcis, en exclusivité. Les documents, il y a plein d'autres endroits pour les ranger ! )
- les applications installées depuis la date choisie pour la restauration devront être réinstallées

Le deuxième réflexe, si le premier ne résoud pas le problême (ce qui est rare) sera :
- rapport HijackThis (voir ce topic)
Ce rapport permettra à un "expert" d'analyser le démarrage de Windows et les principaux paramètres de configuration du système, à la recherche de logiciels, plug-ins, virus, spywares, inutiles ou malfaisants.

Enfin, en dernier recours (si un technicien le préconise, suspectant un problême majeur)
- boot en mode console sur le CD d'installation de Windows XP (première réparation proposée), puis CHKDSK /R (analyse physique et réparation des secteurs du disque dur)
- et si aucune de ces manips n'a réussi à détecter et corriger l'origine du problême, une installation en mode réparation (suivie immédiatement d'une ou plusieurs session WindowsUpdate).
Mais là, on est déjà dans le "très grave", ce qui ne me semble pas être le cas !
avatar
Admin
Conservateur
Conservateur

Taureau Dragon
Nombre de messages : 1024
Age : 53
Ville (CP) : Saint Etienne (42)
Date d'inscription : 07/02/2007

http://cpln.lezebre.fr/

Revenir en haut Aller en bas

Re: Lenteur

Message par Natho34 le Lun 23 Juil 2007 - 20:49

Merci Piter
Je vais essayer cela et te tiendrais au courant.
Je ne comprends pas ce Pb car j'ai un anti virus qui donne ( F Secure )apparament satisfaction et dispose de Spyware doctor.
Les secrets de l'informatique sont impénétrables ( Pour les non initiés )
Bien cordialement
avatar
Natho34
Abonné
Abonné

Verseau Cheval
Nombre de messages : 229
Age : 63
Ville (CP) : SAINT AUNES banlieu de MONTPELLIER
Date d'inscription : 25/02/2007

http://www.radiocountryfamily.info

Revenir en haut Aller en bas

Re: Lenteur

Message par Natho34 le Lun 23 Juil 2007 - 22:05

Re bonsoir
Je n'est pas répondu à ta question sur " problèmes de démarrage "
En fait cela se passe plutôt lorsque je lance Mozilla ou IE ,il arrive que le clic sur l'icone n'ouvre pas le logiciel....
Alors j'ai fait une défragmentation et scanner le disque C avec
Spyware.Rien trouvé
J'ai aussi trop rapidement sans doute par rapport à ce que tu m'as dit mis en oeuvre SFC / SCANNOW.
Le message de Windows n'apparait plus. Alors je ne sais pas quel est l'outil qui a résolu le problème.
Bien retenu le fait de faire une restauration du système.
Merci à tous les deux
Bien cordialement
Natho
avatar
Natho34
Abonné
Abonné

Verseau Cheval
Nombre de messages : 229
Age : 63
Ville (CP) : SAINT AUNES banlieu de MONTPELLIER
Date d'inscription : 25/02/2007

http://www.radiocountryfamily.info

Revenir en haut Aller en bas

Re: Lenteur

Message par james le Mar 24 Juil 2007 - 0:45

@Pierre,

Même si je n'ai aucun problème en ce moment, ta démarche graduée et bien raisonnée me plait. Je la garde sous le coude. Merci.

Et j'ai appris un truc : que le bureau disparaissait dans un point de restauration : moi qui m'en servait comme zone de transit pour des documents qui restent là quelques minutes, mais parfois aussi quelques jours ... je vais me trouver une autre plaque tournante !

Amicalement
avatar
james
Zoologiste
Zoologiste

Verseau Singe
Nombre de messages : 1831
Age : 73
Ville (CP) : Au bout des rangs de vigne - Gironde
Date d'inscription : 07/02/2007

http://james.chauveau.free.fr

Revenir en haut Aller en bas

Re: Lenteur

Message par Admin le Mar 24 Juil 2007 - 1:52

Petite précision :
- le bureau ne disparait pas lors d'une restauration... mais son contenu est restauré en intégralité à la date choisie, ce qui veut dire que les documents créés ou modifiés entre la date de la restauration et la date du point de restauration choisi, et stockés ici, disparaitront ou seront restaurés à leur état précédent.

Ce n'est pas le cas pour les documents situés dans "Mes Documents" (à quelques exception près et dans certains cas rares et précis).

Plutot que de stocker des dossiers et fichiers sur le bureau, je stocke mes fichiers sur un second disque dur (pour lequel la surveillance de restauration est désactivée, en passant Wink), avec des raccourcis vers ces fichiers et/ou dossiers sur le bureau. De plus, le "glisser/déposer" sur les raccourcis de dossiers fonctionne très bien sous XP... il faut en profiter !
avatar
Admin
Conservateur
Conservateur

Taureau Dragon
Nombre de messages : 1024
Age : 53
Ville (CP) : Saint Etienne (42)
Date d'inscription : 07/02/2007

http://cpln.lezebre.fr/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum