Le Forum du Zèbre et des Zamiboostiens

Problème lié à la publication du site

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème lié à la publication du site

Message par Natho34 le Ven 5 Fév 2010 - 21:20

Hello les amis,
Encore un peu moi qui vient vous demander de l'aide.
En effet les mises à jours après modifications se faisaient sans soucis....... Sauf ce soir ou j'ai le message suivant qui s'affiche :
" Une erreur s'est produite lors de l'écriture des données dans Cariboost.connect.test:public_html:permission denied "
Je n'ai en rien modifié les paramètres de publications.
Pouvez vous me dire quelle est la source de ce problème et comment y remédier.

- Est ce mon PC qui pose problème ,
- Est ce du coté de l'hébergeur ?

Si vous avez une idée.
Bon WE
Gérard
PS : logiciel webacappella V pro
Et détail du message d'erreur :
*** Publication en cours
*** Création du site Web
Construction des éléments modifiés dans le site...
Création de cariboost_private/connexion.inc.php
Création de crbst_13.html
Création de crbst_13_datas.xml
Elements modifiés : 3 fichier(s) et 0 image(s) (Site web: 13.35 Mo)
*** Initialisation des fichiers pour la publication
*** Mise à jour des fichiers
Message: Erreur lors de la suppression de fichier /public_html/crbst_import327.jpg
Effacement crbst_import327.jpg...Echec
crbst_wrcfrance-quebec0.jpg...
Message: file C:/Users/Gérard/Documents/Cariboost3/Radiocountryfamily/web_sites/site_1/$distant/crbst_wrcfrance-quebec0.jpg doesn't existsEchec
connexion.inc.php...Echec
*** Erreur
Une erreur s'est produite lors de l'écriture des données dans connexion.inc.php.
Creating directory failed:
public_html: Permission denied
avatar
Natho34
Abonné
Abonné

Verseau Cheval
Nombre de messages : 229
Age : 63
Ville (CP) : SAINT AUNES banlieu de MONTPELLIER
Date d'inscription : 25/02/2007

http://www.radiocountryfamily.info

Revenir en haut Aller en bas

Re: Problème lié à la publication du site

Message par OdWeb le Sam 6 Fév 2010 - 7:41

Bonjour Natho34.
Cela semble être un simple petit bug de publication.
Vérifies ta version wa et si besoin profites-en pour la mettre à jour, relance la publication. Si le problème persiste, n'hésite pas à rafraichir ton site.
Amicalement.

_________________
avatar
OdWeb
Zoologiste
Zoologiste

Lion Buffle
Nombre de messages : 2183
Age : 44
Ville (CP) : Ch'ti mi et fier de l'être ! - SVP pas de demande d'entraide par MP
Date d'inscription : 08/02/2007

http://odweb.free.fr

Revenir en haut Aller en bas

Re: Problème lié à la publication du site

Message par Natho34 le Sam 6 Fév 2010 - 8:55

Merci pour ta réponse mais je crains que cela vienne d'ailleurs car j'ai un site fait avec Cariboost 2.0 et j'ai le même problème lors de la publication.
J'ai alerté mon hébergeur voir si cela vient de chez lui.Pas de réponses pour l'instant.
Amicalement
avatar
Natho34
Abonné
Abonné

Verseau Cheval
Nombre de messages : 229
Age : 63
Ville (CP) : SAINT AUNES banlieu de MONTPELLIER
Date d'inscription : 25/02/2007

http://www.radiocountryfamily.info

Revenir en haut Aller en bas

Re: Problème lié à la publication du site

Message par OdWeb le Sam 6 Fév 2010 - 10:45

Arrives-tu a accéder à ton FTP via filezilla ?
Si non effectivement le problème vient probablement de l'hébergeur. Si oui, revient à ce que je t'ai conseillé.

_________________
avatar
OdWeb
Zoologiste
Zoologiste

Lion Buffle
Nombre de messages : 2183
Age : 44
Ville (CP) : Ch'ti mi et fier de l'être ! - SVP pas de demande d'entraide par MP
Date d'inscription : 08/02/2007

http://odweb.free.fr

Revenir en haut Aller en bas

Re: Problème lié à la publication du site

Message par Natho34 le Dim 7 Fév 2010 - 9:33

Pour donner suite,
J'ai reçu ce message de l'hébergeur :
" Nous avons effectué des modifications techniques sur le serveur, le répertoire distant de publication (le dossier dans lequel votre site est publié) est à présent /home/cluster-sites/15/radiocountryfamily.info/ au lieu de /public_html/. Dans votre logiciel FTP, il vous faut donc modifier le répertoire distant de publication par défaut, ou ne rien spécifier."

J'ai donc modifié comme conseillé des modifications mais elles ne sont pas prises en compte et la page modifiée reste identique ( J'ai effacé mes traces dans outil sous Mozilla )
Régénéré le site et toujours même problème pas de changement.
Avez vous une solution ?
Est ce que de supprimer le site et de le re - publier peut solutionner ?
Bon dimanche
avatar
Natho34
Abonné
Abonné

Verseau Cheval
Nombre de messages : 229
Age : 63
Ville (CP) : SAINT AUNES banlieu de MONTPELLIER
Date d'inscription : 25/02/2007

http://www.radiocountryfamily.info

Revenir en haut Aller en bas

Re: Problème lié à la publication du site

Message par OdWeb le Dim 7 Fév 2010 - 13:41

Bonjour Gérard.
Non supprimer le site ne résoudra sans doute pas ton problème. Je pense que tu dois avoir un problème de paramétrage. Regarde à deux fois.
Bon dimanche.


Dernière édition par OdWeb le Lun 8 Fév 2010 - 5:19, édité 1 fois

_________________
avatar
OdWeb
Zoologiste
Zoologiste

Lion Buffle
Nombre de messages : 2183
Age : 44
Ville (CP) : Ch'ti mi et fier de l'être ! - SVP pas de demande d'entraide par MP
Date d'inscription : 08/02/2007

http://odweb.free.fr

Revenir en haut Aller en bas

Re: Problème lié à la publication du site

Message par Natho34 le Dim 7 Fév 2010 - 20:34

Hello,
Merci d'avoir pris le temps de me répondre.
Entre temps mon hébergeur a fait le nécessaire, il semble que ce soit lui qui avait mis le bazar sur ses serveurs.
Il a fait n'importe quoi ( Je n'en connais pas les raisons . )
J'ai retrouvé les fonctions et j'ai pu mettre le site à jour sans problème.

Voilà copie de son mail :
Les accès FTP ont été rétablis.
Toutes mes excuses pour ce problème.
Vous pouvez réutilisez les paramètres d'origine, c'est-à-dire /public_html/ pour le répertoire distant de publication.
Bonne semaine
Amicalement
Gérard
avatar
Natho34
Abonné
Abonné

Verseau Cheval
Nombre de messages : 229
Age : 63
Ville (CP) : SAINT AUNES banlieu de MONTPELLIER
Date d'inscription : 25/02/2007

http://www.radiocountryfamily.info

Revenir en haut Aller en bas

Re: Problème lié à la publication du site

Message par OdWeb le Lun 8 Fév 2010 - 5:20

Tout est bien qui finit bien !
Parfait. Bonne publications.
Amicalement.

_________________
avatar
OdWeb
Zoologiste
Zoologiste

Lion Buffle
Nombre de messages : 2183
Age : 44
Ville (CP) : Ch'ti mi et fier de l'être ! - SVP pas de demande d'entraide par MP
Date d'inscription : 08/02/2007

http://odweb.free.fr

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum